Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > New to the Hobby
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 02/08/2018, 05:25 PM   #1
SereneAquatic
Registered Member
 
Join Date: Nov 2017
Location: Middle TN
Posts: 152
A different algae...?

My new task has gone through a few stages in the past couple months. Diatom bloom, then a small hair algae outbreak, followed by cyano. Each one has receded in a decent amount of time without much help on my part.

Today I noticed something different that I can't identify. There are no corals in this tank, and all the rock was dry rock, so no hitchhikers.

This new growth is like a small, brownish fuzzball... About a quarter in size, and rather round. It clumps together like cotton, but doesn't seem slimy or stringy like dinoflaggellates.

I scraped it off the rock and captured a small piece, which looks more green outside of the tank. I can't figure out if it's a pending problem, or just some small algae outbreak like the others that will recede.

Pics... Attached

The two little pieces are the new thing in a beaker. The hair algae is seen in the third for comparison, which was very spread out and not in tiny puff balls like this one.

Unfortunately I could not get a picture of the puff ball in the tank, it was not in a place the camera could see, but it was very dense in comparison.

Any thoughts?

Sent from my SM-G950U using Tapatalk


__________________
Build Thread: "A new reefer... a new tank. What could go wrong?"

Current Tank Info: Red Sea Reefer 425 XL Deluxe and Nano Max
SereneAquatic is offline   Reply With Quote
Old 02/08/2018, 06:17 PM   #2
AlSimmons
Registered Member
 
AlSimmons's Avatar
 
Join Date: Jul 2016
Location: California
Posts: 2,446
I really don't have an answer for you, but the remedy is pretty much the same for a lot of stuff.

https://www.reefcleaners.org/nuisance-algae-id-guide


AlSimmons is offline   Reply With Quote
Old 02/08/2018, 06:33 PM   #3
Reef noob_
Registered Member
 
Reef noob_'s Avatar
 
Join Date: Aug 2013
Location: holmdel, NJ
Posts: 507
I have the same algae, been around for a while and is quite annoying. I canít seem to get rid of it, hopefully you have some better luck.


Sent from my iPhone using Tapatalk


__________________
________________________

New Build in progress http://reefcentral.com/forums/showthread.php?t=2528685
90 gallon DT, 65 Gallon Fuge, Chinese LEDs, LPS and Soft coral reef
Reef noob_ is online now   Reply With Quote
Old 02/08/2018, 06:44 PM   #4
rvareef
In Memoriam
 
Join Date: Jun 2014
Posts: 667
after seeing your disco rock, try turning down the red and greens and see if that helps


rvareef is offline   Reply With Quote
Old 02/09/2018, 04:32 AM   #5
SereneAquatic
Registered Member
 
Join Date: Nov 2017
Location: Middle TN
Posts: 152
Quote:
Originally Posted by Reef noob_ View Post
I have the same algae, been around for a while and is quite annoying. I canít seem to get rid of it, hopefully you have some better luck.


Sent from my iPhone using Tapatalk
Does it get bigger or stay in little clumps like I have?

Sent from my SM-G950U using Tapatalk


__________________
Build Thread: "A new reefer... a new tank. What could go wrong?"

Current Tank Info: Red Sea Reefer 425 XL Deluxe and Nano Max
SereneAquatic is offline   Reply With Quote
Old 02/09/2018, 04:33 AM   #6
SereneAquatic
Registered Member
 
Join Date: Nov 2017
Location: Middle TN
Posts: 152
Quote:
Originally Posted by rvareef View Post
after seeing your disco rock, try turning down the red and greens and see if that helps
Lol, the camera always picks up the individual colors of the LED. It doesn't look like that when standing there, and it is also on acclimation mode right now, so lower than usual.

Sent from my SM-G950U using Tapatalk


__________________
Build Thread: "A new reefer... a new tank. What could go wrong?"

Current Tank Info: Red Sea Reefer 425 XL Deluxe and Nano Max
SereneAquatic is offline   Reply With Quote
Old 02/09/2018, 04:43 AM   #7
SereneAquatic
Registered Member
 
Join Date: Nov 2017
Location: Middle TN
Posts: 152
Quote:
Originally Posted by AlSimmons View Post
I really don't have an answer for you, but the remedy is pretty much the same for a lot of stuff.

https://www.reefcleaners.org/nuisance-algae-id-guide
Looking at that list, it seems very much like Cotton Candy Algae.

Sent from my SM-G950U using Tapatalk


__________________
Build Thread: "A new reefer... a new tank. What could go wrong?"

Current Tank Info: Red Sea Reefer 425 XL Deluxe and Nano Max
SereneAquatic is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 06:15 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.