Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Coral Forums > Corallimorpharians
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 10/11/2017, 04:51 PM   #1
nczipp
Registered Member
 
Join Date: May 2017
Posts: 60
Dying Mushroom Garden



My mom's and my once prolific mushroom garden has been dying in the past few weeks. My best guess? The stress from Hurricane Irma.
I'm still really confused about this though. In the days following Irma, they were fine. The first picture was actually taken at that point.
The water parameters are "perfect" according to the tank store. I don't know the exact numbers since I am away at college and my mom takes care of it at home.
Here's a timeline of events during and following Irma:
-fish and rock transported from a 10 gal to a cooler, holding about 7 gallons, with a different internal slightly weaker filter (made for a 5-gal)
-at my uncle's house (we stayed there because he was in a safer location) lost power for about 3 days, "tank" sustained with battery operated bubblers and only indirect natural light (I know that can lead to coral bleaching, but that does not appear to be what happened here)
-my mom's and my house still didn't have power so we went to a friend's place who did. At this point, my mom and I made the decision to take apart my 5-gallon freshwater tank and use it for our saltwater tank (the 5-gal was made for both fresh and salt). We did this because we couldn't set up our full 10-gal at the friend's house and because we had been thinking about it for a while.
-at this point we had our water tested and we were slightly low on pH, alkalinity, and calcium (we were unable to transport and use the supplements), but overall, the guy at the store said we had some of the best water he'd seen following the hurricane.
-after about a week, our house had power and we transported it back where is has stayed since.

So that's where we're at. My guesses what's wrong would be stress, change in flow, or the smaller mushrooms falling off and getting under a rock or rooting somewhere we can't find.

Does anyone have any input? Our mushroom garden is the main thing that my mom loves about our tank and with all the stress we've have with it, we are considering getting rid of it if we can't bring them back.

It should also be noted that the tank has some orange algae (or Cyanobacteria, I haven't seen it in person or seen many pictures) and the mushroom rock has quite a bit of hair algae as well.




Sent from my iPhone using Tapatalk


nczipp is offline   Reply With Quote
Old 10/13/2017, 03:57 PM   #2
Whiterabbitrage
Registered Member
 
Whiterabbitrage's Avatar
 
Join Date: Mar 2013
Location: Seattle, WA
Posts: 1,316
Blog Entries: 1
That was a beautiful tank. I'm so sorry for your loss. I have no insights into what you can do. If it were me, I would add lots of bacteria. Maybe your tank is going through a mini cycle? Best of luck.


__________________
~Morgan

Current Tank Info: 150 gall, Acans, Monti, Cyphastrae, sponges, macroalgae, Ricordia and a Fromia.
Whiterabbitrage is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 01:56 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014