Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Reef Discussion
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 02/21/2018, 08:11 PM   #1076
RVANANO
SWAGON
 
RVANANO's Avatar
 
Join Date: Oct 2008
Location: Richmond, VA
Posts: 3,405
Live Aquaria order showed up.










__________________
Brandon

"Your opinion is appreciated. Unless it's stupid" -Me

Current Tank Info: "Nano" 300 peninsula reef in progress
RVANANO is offline   Reply With Quote
Old 02/21/2018, 08:26 PM   #1077
FloatingFish
Member
 
FloatingFish's Avatar
 
Join Date: Feb 2005
Location: Odell, ILL.
Posts: 548
Very nice Brandon! Be careful with the leds they put out more par than you may think.


__________________
.

Current Tank Info: IM 10 AI Prime
FloatingFish is offline   Reply With Quote
Old 02/21/2018, 08:53 PM   #1078
RVANANO
SWAGON
 
RVANANO's Avatar
 
Join Date: Oct 2008
Location: Richmond, VA
Posts: 3,405
I know, I'm keeping it low. I've even dialed it back a bit. Coral is all doing well with the transition.


__________________
Brandon

"Your opinion is appreciated. Unless it's stupid" -Me

Current Tank Info: "Nano" 300 peninsula reef in progress
RVANANO is offline   Reply With Quote
Old 03/14/2018, 03:23 PM   #1079
RVANANO
SWAGON
 
RVANANO's Avatar
 
Join Date: Oct 2008
Location: Richmond, VA
Posts: 3,405
I have been having an issue with excessive algae lately. Nothing has changed other than the lighting. My larger SPS colonies are starting to suffer and die back. I acclimated and still don't have it going over 60% intensity and it only gets close to full white for about an hour or so mid afternoon. It's only at 60 for about 2 hours too. Nothing is bleaching out but the algae is covering the coral which is killing it off. The algae is stringy with bubbles. Noticed that PH is on the rise too currently at 8.49. I am concerned because these colonies are large and years old. I may switch back to MH. The LFS said they haven't heard of this issue.

Perhaps the intensity is still too high but if so, it's a bummer because at 35-40%, the tank is too dim. If I have to run such low intensity with mostly blue, I don't see the point of having these. Also, my lighting is set about 10" above the water surface.


__________________
Brandon

"Your opinion is appreciated. Unless it's stupid" -Me

Current Tank Info: "Nano" 300 peninsula reef in progress
RVANANO is offline   Reply With Quote
Old 03/14/2018, 04:31 PM   #1080
Misled
RC Mod
 
Misled's Avatar
 
Join Date: Oct 2006
Location: Pittsburgh, Pa
Posts: 10,688
Blog Entries: 11
Brandon, didn't you add some t5's a while back? You could run some daylights in them and back off the white in the LED"s. That's kinda what I figured for mine.


__________________
Jesse
If you're not the lead dog, the scenery never changes.

Current Tank Info: 80 gallon rimless Deep Blue lagoon under construction
Misled is offline   Reply With Quote
Old 03/14/2018, 07:59 PM   #1081
SPotter
Registered Member
 
SPotter's Avatar
 
Join Date: Jun 2010
Location: Mt. Pleasant, SC
Posts: 6,044
stringy with bubbles sounds like dino's to me. can you post a picture? I ran kessils for about 6 months and found that i couldnt take the color over 50% with intensity no higher than 65%. what are you running the color% at?


__________________
Steve

Am I really doing all of this for a fish tank??????

Current Tank Info: 360g Envision Acrylic Tank, Closed Loops, Vectra L1's, MP40QD's, 400w Radiums, Regal 300ext, Dastaco Ext3 CaRx, Controlled by GHL Profilux
SPotter is offline   Reply With Quote
Old 03/22/2018, 02:46 PM   #1082
RVANANO
SWAGON
 
RVANANO's Avatar
 
Join Date: Oct 2008
Location: Richmond, VA
Posts: 3,405
Tank continues to get worse. I now have the color never going over 60% and intensity doesn't go over 50%. I also cut off the T5's. The problem is actually getting exponentially worse by the day. Guess I will switch back to MH and sell my AP700's. I will be devastated in my large SPS colony dies off.


__________________
Brandon

"Your opinion is appreciated. Unless it's stupid" -Me

Current Tank Info: "Nano" 300 peninsula reef in progress
RVANANO is offline   Reply With Quote
Old 03/22/2018, 04:33 PM   #1083
Vinny Kreyling
Registered Member
 
Vinny Kreyling's Avatar
 
Join Date: Nov 2002
Location: Miller Place, NY
Posts: 5,461
http://reefcentral.com/forums/showth...is+flucanazole


__________________
250 gallon mixed reef, 2 Reefbreeder's Photon V 2, RD 3 Speedy 80 Watt, DAS EX-3 Skimmer, MTC mini cal, 2-3/4" Sea Swirls, Aquacontroller & 4 Tunze pumps.
Vinny Kreyling is online now   Reply With Quote
Old 03/22/2018, 09:49 PM   #1084
laverda
Registered Member
 
laverda's Avatar
 
Join Date: May 2003
Location: Anaheim, CA
Posts: 6,321
Quote:
Originally Posted by SPotter View Post
stringy with bubbles sounds like dino's to me. can you post a picture? I ran kessils for about 6 months and found that i couldnt take the color over 50% with intensity no higher than 65%. what are you running the color% at?
I would agree. Post a couple photos as well as your tank perimeters.


__________________
240G mixed reef, 29G SPS/LPS clam tank, 50G mixed reef

Current Tank Info: 300g mixed reef, 50g cube
laverda is offline   Reply With Quote
Old 03/24/2018, 07:59 PM   #1085
RVANANO
SWAGON
 
RVANANO's Avatar
 
Join Date: Oct 2008
Location: Richmond, VA
Posts: 3,405
Just seems odd that the tank is 3 years old and I never had this problem prior. It literally started when I changed to LED. I will post up all my levels this week but I am still likely to switch back. I don't like the AP700's on the blue setting all the time. What's the point of having white if you can't use it due to coral bleaching?


__________________
Brandon

"Your opinion is appreciated. Unless it's stupid" -Me

Current Tank Info: "Nano" 300 peninsula reef in progress
RVANANO is offline   Reply With Quote
Old 03/25/2018, 04:42 AM   #1086
mfaso24
Registered Member
 
Join Date: Jan 2014
Location: Long Island, New York
Posts: 808
Quote:
Originally Posted by RVANANO View Post
Just seems odd that the tank is 3 years old and I never had this problem prior. It literally started when I changed to LED. I will post up all my levels this week but I am still likely to switch back. I don't like the AP700's on the blue setting all the time. What's the point of having white if you can't use it due to coral bleaching?


Youíd probably have to gradually acclimate them to a whiter setting. Must have shocked them. As we all know, corals are like grumpy old men and donít like change. I love my kessils but I wouldnít blame you if you switched back after your results.


Sent from my iPhone using Tapatalk


mfaso24 is offline   Reply With Quote
Old 03/25/2018, 06:11 AM   #1087
rvareef
In Memoriam
 
Join Date: Jun 2014
Posts: 667
sounds like your whites are too high and are producing dinos, have you run leds before? Switching your lighting on a 3 year old tank will have some problems, and led is not plug and play like your previous light setups. They will require adjusting till you find that sweet spot, and they are powerful and can kill corals if the settings are not right.


rvareef is offline   Reply With Quote
Old 04/29/2018, 04:20 PM   #1088
RVANANO
SWAGON
 
RVANANO's Avatar
 
Join Date: Oct 2008
Location: Richmond, VA
Posts: 3,405
I put the lights back on acclimate for a few weeks and then tried raising the levels ever so slightly while staying almost full blue. I ended up losing a lot of coral and my favorite large SPS colony is really struggling. I went back to MH today and listed my Kessil's on eBay.


__________________
Brandon

"Your opinion is appreciated. Unless it's stupid" -Me

Current Tank Info: "Nano" 300 peninsula reef in progress
RVANANO is offline   Reply With Quote
Old 04/29/2018, 08:44 PM   #1089
dogpoo
Registered Member
 
Join Date: Apr 2018
Posts: 11
sorry to see you had a bad swap. good luck with your recovery!


dogpoo is offline   Reply With Quote
Old 05/05/2018, 07:23 PM   #1090
RVANANO
SWAGON
 
RVANANO's Avatar
 
Join Date: Oct 2008
Location: Richmond, VA
Posts: 3,405
The tank is already doing better since I switched back. Although I probably lost $750-1k worth of coral. Expensive lesson. And no matter what anyone says about dialing it in, I ran on full blue with low intensity for weeks and slowly ramped it up with no whites at all and it was still terrible. I really don't see the point of these lights since everyone says never run full white for full intensity. Why is it even an option on there? Why would anyone want a windex tank? I can at least say I tried what I avoided so long and am so happy to be back to MH. Just seems harder to find bulbs so I am going to start buying 3 bulbs every 4-6 months and stock pile a few years worth.


__________________
Brandon

"Your opinion is appreciated. Unless it's stupid" -Me

Current Tank Info: "Nano" 300 peninsula reef in progress
RVANANO is offline   Reply With Quote
Old 05/05/2018, 09:52 PM   #1091
d2mini
Registered Member
 
d2mini's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 10,338
Quote:
Originally Posted by RVANANO View Post
The tank is already doing better since I switched back. Although I probably lost $750-1k worth of coral. Expensive lesson. And no matter what anyone says about dialing it in, I ran on full blue with low intensity for weeks and slowly ramped it up with no whites at all and it was still terrible. I really don't see the point of these lights since everyone says never run full white for full intensity. Why is it even an option on there? Why would anyone want a windex tank? I can at least say I tried what I avoided so long and am so happy to be back to MH. Just seems harder to find bulbs so I am going to start buying 3 bulbs every 4-6 months and stock pile a few years worth.
Sorry to read about your troubles, Brandon! That sucks.
Glad it seems like it's recovering now though.

In regards to the lighting, I'm curious why you changed spectrum so drastically (blues only)? I would have tried to mimick your old spectrum and just run it real low intensity, ramping up 5% per day or something like that. Not sure if that would have made a difference, just how I would have gone about it. FWIW, I run my leds with a decent amount of white. I hate that windex look.

But yeah, its still hard to beat a mh/t5 tank. Unless electricity is just killing you in your area, I don't see a good reason to swap.
Good luck with the recovery!


__________________
-dennis

Elos Diamond 120xl | Elos Stand | Radion G4 Pros | GHL Profilux Controller | LifeReef Skimmer | LifeReef Sump
Photos taken with a Nikon D750 or Leica M.
d2mini is offline   Reply With Quote
Old 05/06/2018, 04:54 AM   #1092
RVANANO
SWAGON
 
RVANANO's Avatar
 
Join Date: Oct 2008
Location: Richmond, VA
Posts: 3,405
Thanks, Dennis. You are literally the only person to suggest running the same spectrum. Everyone I actually spoke to with knowledge of these lights said you can't run full white at all. Which seemed silly to me too. At any rate, I just wasn't willing to invest the time to dial them in while witnessing my tank die off. And to be honest, I didn't like the visual brightness of the lights even the first time I ran them to 100% at full white just to see what they would look like. With all new Megachrome 12,500 and T5's from Geiseman, the tank looks better than ever! At least in regards to the lighting.. Will have to start over with a lot of SPS.


__________________
Brandon

"Your opinion is appreciated. Unless it's stupid" -Me

Current Tank Info: "Nano" 300 peninsula reef in progress
RVANANO is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 09:28 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.