Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Coral Forums > SPS Keepers
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 06/10/2018, 07:12 AM   #1
The Bean
Registered Member
 
Join Date: Oct 2016
Posts: 82
Acropora Aculeus (Bottle Brush)

Hi guys, my bottle brush is getting pale....I may be subjecting it to too much light as params are pretty spot on except high zinc which im on top of now for the past few weeks...my other SPS are fine just this one is really pale...I'm running two Orphek V4's which are on 100 percent with clouding...Has anyone had problems with Aculeus and high lighting..is is positioned 2/3's down in the tank! thanks in advance.

https://imgur.com/a/9WikOuI



Last edited by The Bean; 06/10/2018 at 07:15 AM. Reason: image
The Bean is offline   Reply With Quote
Old 06/10/2018, 09:19 AM   #2
Piper27
I love bengals
 
Piper27's Avatar
 
Join Date: Feb 2011
Location: Manassas Virginia
Posts: 2,441
What's wrong with it??? Looks beautiful! I dont think it's pale enough to warrant attention unless it has been in the tank for a long time and just suddenly changed.


Piper27 is offline   Reply With Quote
Old 06/10/2018, 10:30 AM   #3
The Bean
Registered Member
 
Join Date: Oct 2016
Posts: 82
its a lot paler the usual mate..


The Bean is offline   Reply With Quote
Old 06/11/2018, 09:23 AM   #4
jda
Dogmatic Dinosaur
 
Join Date: Feb 2004
Location: Boulder, CO
Posts: 6,250
Do you have a PAR meter? What is "high light?" I can have bottlebrush under 750+ PAR of MH and they thrive and look great. This might be a quality thing and not a PAR thing. Even 400 PAR of LED can harm some trickier SPS where they can thrive in more than twice that of sunlight, MH or T5.


jda is offline   Reply With Quote
Old 06/13/2018, 02:27 PM   #5
The Bean
Registered Member
 
Join Date: Oct 2016
Posts: 82
Thanks JDA......no not got a PAR meter as I felt it pointless buying one with LED's (correct me if you think i'm wrong) I am running Orphek v4's which were on 100 percent but with heavy clouds so a 5 minute break every 15mins (lower light setting) to be fair I dont think its the light more so flow OR the high zinc level I had which I hope is resolved as from last week.....I will turn the LED's down a tad and look at getting a PAR meter and see if that helps....thanks miles


The Bean is offline   Reply With Quote
Old 06/17/2018, 03:17 PM   #6
The Bean
Registered Member
 
Join Date: Oct 2016
Posts: 82
Undectable PO4

It seems my po4 is struggle to show on the eleos HR test kit....no wonder the NO3 has climber to 5 from 1.... I have reduced the ammount of vinegar being dosed into the doser and cut back on the Aminos and liquid feed!
Reckon thats why it looks pale...lights havent changed in months.


The Bean is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 09:04 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.