Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Tank Journals & Builds
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 10/11/2018, 03:48 PM   #1
aquamann183
Registered Member
 
aquamann183's Avatar
 
Join Date: Feb 2016
Posts: 355
Aquamann183's 150 Tank build

Hello everyone, I finally decided to do a tank build for my 150g aquarium.

The tank has been up and running for a couple years now so I will do my best to remember everything that happened when setting it all up.

Quick back story..
I still live at home and somehow convinced my dad to allow me to put the tank in the wall of my room, so that you're able to see all the sides of the aquarium as well as having space for the sump and what not behind the aquarium. Still not sure how I got him to agree with that one! I'm also getting married in February, so i'm not sure what i'm going to do when that time comes. lol.

anyways,

I bought the aquarium from a local reefer for $300 and I was a little nervous at first because the plastic trim on the top and bottom wasn't really stuck anymore. you could easily lift most of it off and the bottom trim had some big splits in the plastic. So I decided to completely replace all the plastic trim on the tank.

IMAG0207_zpsklo4nbjr.jpg

Once I had all the trim off I realized there were some big chunks missing from the glass that you couldn't see with the trim on which made me more nervous, but all the seams still looked good between the two panels.

IMAG0208.jpg
IMAG0209.jpg
IMAG0210.jpg



Since I made it this far and after talking to some other people I decided to just keep moving forward. I put the new trim on the tank, and filled it with freshwater outside and let it sit there for a month to make sure it would hold.
Nothing leaked!

One thing i did that I shouldn't have..
There were a couple places on the tank that had some blemishes, and I saw in another forum that people would take very fine sandpaper and a buffer along with cerium oxide to smooth out the small scratches/blemishes.
Well, in doing so, I actually made a few hazy spots on my glass that actually look worse then it did before. I'm not sure if i did something wrong or if it was just bad advice, but hey, mistakes were made. haha


Attached Images
File Type: jpg 20181010_125438_zpsnvek6vh7.jpg (46.3 KB, 15 views)

Last edited by aquamann183; 10/11/2018 at 04:15 PM.
aquamann183 is offline   Reply With Quote
Old 10/11/2018, 03:54 PM   #2
aquamann183
Registered Member
 
aquamann183's Avatar
 
Join Date: Feb 2016
Posts: 355
Alright, so now for the building of the stand/cutting out the space in the wall.

Well, first things first, my dad and I got an idea of where the tank would sit in the wall, and then started to remove the drywall on the other side of the wall. Then we started marking where we would be cutting out the studs in the wall.



Our plan was to build a window-like frame in the wall for the aquarium to sit on, and then make an actual frame outside of the wall for the rest of the aquarium to sit on. If that sounds confusing it will all make sense with the pictures...hopefully.

IMAG0372.jpg
IMAG0377.jpg
IMAG0377.jpg
IMAG0386.jpg

After the tank was placed on the stand, I started working on the sump.
For my sump, I decided to use a 40 Breeder and my plan was to have the first section be where the DT water drained/skimmer section, the middle section would be the return, and the last section be a refugium.


aquamann183 is offline   Reply With Quote
Old 10/11/2018, 03:58 PM   #3
aquamann183
Registered Member
 
aquamann183's Avatar
 
Join Date: Feb 2016
Posts: 355
This is the only early sump picture i can find, sorry it isn't the best!

1488167483639.jpg

For the actual Plumbing of the aquarium I decided to go with Bean Animal, I wanted the tank to be as quiet as possible, and I liked the idea of multiple drains in case one or more ever clogged up.

The only issue I had, was I didn't want to do the bean animal method in both of the overflows, because i didn't want to bring the return over the side of the aquarium. So, I decided to do Bean animal in the overflow farthest away from the sump, and in the other overflow I used one spot for the return, and I used a gate valve on the drain to restrict the flow and allow some water to go down the drain, but not enough where it would siphon out and constantly gurgle.

Here's a couple early pictures of the overflows...

1488167378886.jpg
1488167105200.jpg
and here is some of the plumbing under the aquarium.

20181010_125454_zpsafly4ilp.jpg

The piping with the gate valve in the above picture is the siphon line, and the other one is the open channel or whatever they call it.

Inked20181010_125507_LI.jpg

In the above picture, the drain with the gate valve is the siphon from the other overflow, and the piping with the blue arrow is the return.



Last edited by aquamann183; 10/11/2018 at 04:20 PM.
aquamann183 is offline   Reply With Quote
Old 10/11/2018, 04:08 PM   #4
aquamann183
Registered Member
 
aquamann183's Avatar
 
Join Date: Feb 2016
Posts: 355
20181010_125524_zpszkjob1n2.jpg

On another note, I got the idea from another reefer to use this switchboard, and I must say, it is awesome! you don't have to search for where you plugged in something, and can easily turn on/off individual equipment. I planned on printing out labels for the various switches, but haven't gotten around to it.

20181010_125438_zpsnvek6vh7.jpg

So anyways, after all of that was done, I filled the tank with freshwater, let it run, made sure there was no leaks, then drained, put in live sand, saltwater, live rock, etc..

I waited at least a month before putting any fish into the aquarium, and I used the TTM before actually putting any fish into the aquarium. I only ever put two clowns in the tank, and a damsel that stays in the refugium. After a few months I kept having algae problems that I couldn't seem to get rid of, even with usual water changes.

I always suspected that It was my lights, and that I had the intensity too high and on for too long, but even after lowering my light schedule/intensity I still seemed to have problems.

At the same time, I was trying to grow chaeto in the refugium which I couldn't seem to grow. I eventually turned off the main lights for the DT for several months and left the refugium light on 24/7. The chaeto eventually started taking off and is now a pretty good size.

During this time I started needing money for other things as we all do at some point, and pretty much left my tank running and kept my ATO filled, but didn't do any water changes or other maintenance because my tank had no livestock in it at this point, and I didn't have the time or money unfortunately to dedicate to reefing.

So now in present time, I got a different job, and have some more money/time for the hobby so I decided to start working on my tank again. I've done a couple big water changes to start off with, cleaned up inside the tank, trimmed back some of the chaeto, and greatly reduced my light cycle. My refugium light now only comes on at night when my display lights are off.

I'm still a little nervous about my display lights and how long they should be on and what intensity they should ramp up to. Right now the highest I have them go is 15/100 on the whites and 20/100 on the blues. Doesn't sound like much to me. haha. Previously I had both channels significantly higher, but can't remember what I had them max at. If anyone can provide any insight on what I should do about the light intensity/duration I would appreciate it.
My lights are reef breeders photon 48".

Okay, now for some pictures of what everything currently looks like.

20181010_125353_zpsrsl7paag.jpg
20181010_125407.jpg
20181010_125537 (1).jpg



Last edited by aquamann183; 10/11/2018 at 04:26 PM.
aquamann183 is offline   Reply With Quote
Old 10/11/2018, 04:13 PM   #5
aquamann183
Registered Member
 
aquamann183's Avatar
 
Join Date: Feb 2016
Posts: 355
20181010_125417.jpg

Not the best picture, but this is the refugium with the chaeto, this is also where I've put all my hermits I could find, I don't really like them anymore. lol. I also have an urchin and a damsel in there.

20181010_125423_zpsssfdehlf.jpg

Return section ^

20181010_125430_zpsalmkg5zg.jpg

Drain/skimmer section ^

And now for what the actual tank looks like..

20181010_123533_zpsaalfjv4b.jpg

please excuse the sheet..it's pretty messy in the room behind the aquarium. lol

20181010_124139_zpsz8h1scdg.jpg

This is with the Whites/blue lights at 100%..not that i ever do this, but just showing what it looks like for the heck of it.


aquamann183 is offline   Reply With Quote
Old 10/11/2018, 04:14 PM   #6
aquamann183
Registered Member
 
aquamann183's Avatar
 
Join Date: Feb 2016
Posts: 355
20181010_125251_zpsaunplzdr.jpg

Here's a picture of the back of the aquarium. I planned on eventually putting hinged doors on the stand so that it would look more finished, but in the mean time, it's nice just having everything open and accessible. lol.

I currently have 2 gladiator clowns and a lawnmower blenny that just successfully finished they're TTM and are now in Quarantine. So i'm continuously working on getting the water parameters and tank back on track and ready for when they're done with quarantine.

I also have the BRS 2 part kit and have a couple of the 1.1ml per minute pumps coming in the mail. I plan on doing my best to keep my alk, temperature, salinity, magnesium, and calcium as stable as possible. But to be honest, I haven't ever used dosing pumps. So if someone could chime in on a good way to calculate how much of each i need to dose, and how to set up a timer to do so, that would be awesome. (if someone wants to try to convince me to get a controller now's a good time for that too. :P )


Here's a complete equipment list of everything i can think of that has to do with the aquarium, in case I didn't mention something.

150g tank 72x18x28 version
40g breeder sump
BRS classic 202-S protein skimmer
BRS 6 stage 150GPD RODI system
Jebao PP-8 powerhead X2
Jebao RW-8 powerhead X2
This is what I use for my ATO http://www.autotopoff.com/Double/index.html
Aqualifter dosing pump for my ATO
IRIS food storage container(42lbs) hold about 6 gallons of water. I use it for my ATO reservoir.
Jebao DCT-12000 return pump
Eheim 200w heater X2
eliminator E107 is the switchboard I have.
wave point 12" light for my refugium
reef breeder photon 48" light
Instant ocean reef salt.

And I believe that's it!
If you stuck around and read everything, Thank you for stopping by, hopefully I didn't bore you all too much.

If anyone has any criticism, advice, etc..I would greatly appreciate it. I feel like i have a good start going here and would definitely like to have a successful reef tank.

Also, if anyone has any questions, I would be happy to answer them for you or get different pictures of certain things if anyone is interested.

Again, thank you all for looking, and happy Reefing!



Last edited by aquamann183; 10/11/2018 at 04:30 PM.
aquamann183 is offline   Reply With Quote
Old 10/11/2018, 08:04 PM   #7
aquamann183
Registered Member
 
aquamann183's Avatar
 
Join Date: Feb 2016
Posts: 355
double post.


aquamann183 is offline   Reply With Quote
Old 10/12/2018, 11:42 AM   #8
aquamann183
Registered Member
 
aquamann183's Avatar
 
Join Date: Feb 2016
Posts: 355
Current tank parameters are
Ammonia 0
Nitrate 0
Nitrite 0
Salinity 1.025
Alk 7.9
pH 7.6
Magnesium 1400
Calcium 425
Used red Sea test kits for everything except alk, used a hanna checker for that.

Sent from my SM-G935T using Tapatalk


aquamann183 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 03:31 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.