Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Hydor USA
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 03/23/2018, 10:39 PM   #1
smartwater101
Registered Member
 
smartwater101's Avatar
 
Join Date: Aug 2012
Location: Los Angeles
Posts: 375
Unhappy Hydor Circulation pump clicking/pulsing

I've been using a couple circulation pumps with a Smart Wave for a few years and lately when one pump turns on its starts turning on and off very quickly. I removed it to clean and to check if something was clogging it but when plugged it it still goes crazy. on off on off on off

Maybe it just needs a more thorough cleaning? Anyone experience this?


__________________
180g community reef

70g agro (currently cycling)
smartwater101 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:40 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.