Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Coral Forums > LPS Keepers
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 04/17/2018, 01:10 AM   #1
MattyZ
Registered Member
 
Join Date: Feb 2018
Posts: 8
Unhappy Hammer

I bought my first ever frags about three weeks ago. One branch off of my hammer is open and blowing in the breeze, the other branch of the same tree if you will...less than an inch away is closed up. It is the one closest to my MP-10 so I turned it down, no change so I adjusted my AI Prime. Only been two days but still no change. The frogspawn I put five inches away is open and I think growing. How long do I wait to see? Any suggestions to get it happy like it was in the store?

Matt


MattyZ is offline   Reply With Quote
Old 04/17/2018, 10:57 AM   #2
Knighthawk
Registered Member
 
Knighthawk's Avatar
 
Join Date: Dec 2016
Posts: 163
Time will be your best friend place it somewhere you like and don't change things around. They will handle a surprising amount of flow and light

Sent from my Pixel 2 using Tapatalk


Knighthawk is online now   Reply With Quote
Old 04/18/2018, 04:56 AM   #3
MattyZ
Registered Member
 
Join Date: Feb 2018
Posts: 8
Okie dokes. Thank you...waiting this out.


Sent from my iPad using Tapatalk


MattyZ is offline   Reply With Quote
Old 04/18/2018, 07:11 AM   #4
Knighthawk
Registered Member
 
Knighthawk's Avatar
 
Join Date: Dec 2016
Posts: 163
Mine sits right under a kessil and 4 T5s and is a 5 inch's or so from an MP10 that is at 75% or so.

Sent from my Pixel 2 using Tapatalk


Knighthawk is online now   Reply With Quote
Old 04/18/2018, 11:47 AM   #5
MattyZ
Registered Member
 
Join Date: Feb 2018
Posts: 8
Dang, alright. Maybe mine is too low of flow then.


Sent from my iPad using Tapatalk


MattyZ is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 09:00 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.