Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Tank Journals & Builds
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 07/19/2018, 10:21 PM   #51
abraha
Registered Member
 
abraha's Avatar
 
Join Date: Aug 2008
Location: Orange County, CA
Posts: 548
Quote:
Originally Posted by spiritwalker View Post
Got the return line installed. Return line will drive the carbon /gfo reactor as well as fill the fuge.

Sent from my SM-G950U using Tapatalk


Are you doing anything to avoid a siphon from the return pipes (last pic)?



Sent from my iPhone using Tapatalk


__________________
If you can't fix it with duct tape it can't be fixed!

Current Tank Info: 120g mostly SPS. 2x 250w Radiums + 2x 54w T5's. Starphire front panel. 35g acrylic sump w/ refugium, 2x Eheim 1262 returns, WM AS-200 skimmer, Vortech 40W, Tunze 6045, Ca & Alk dosed 24h (reefdosing pump), Carbon/GFO reactor, 1/3 JBJ chiller.
abraha is offline   Reply With Quote
Old 07/19/2018, 10:30 PM   #52
Reefnrob
Registered Member
 
Join Date: Jan 2014
Location: Kansas City
Posts: 11
Awesome build! I really miss my 120


Reefnrob is offline   Reply With Quote
Old 07/19/2018, 11:44 PM   #53
spiritwalker
Registered Member
 
Join Date: May 2018
Posts: 12
Quote:
Originally Posted by abraha View Post
Are you doing anything to avoid a siphon from the return pipes (last pic)?



Sent from my iPhone using Tapatalk
The final elbow is only pressed on at the moment. Once I see where the water level is I may drill a little hole to break the siphon.

Sent from my SM-G950U using Tapatalk


spiritwalker is offline   Reply With Quote
Old 07/21/2018, 02:46 PM   #54
spiritwalker
Registered Member
 
Join Date: May 2018
Posts: 12
Not sure how I'm going to hide all the wires. Doubt they will be hidden. I think I'd be happy with slightly organized.

I'm back from Ireland and got RODI water going direct into the tank. It's been going for about 3 hours.

Once deep enough I'll mix in salt and then move in the cured rock.



Sent from my SM-G950U using Tapatalk


spiritwalker is offline   Reply With Quote
Old 07/22/2018, 03:28 PM   #55
spiritwalker
Registered Member
 
Join Date: May 2018
Posts: 12
Salt for 100gal is in. Waiting for the RODI to catch up. Wave pumps running. When it reaches the overflow I'll start putting in the curved rock.



Sent from my SM-T820 using Tapatalk


spiritwalker is offline   Reply With Quote
Old 07/22/2018, 03:30 PM   #56
spiritwalker
Registered Member
 
Join Date: May 2018
Posts: 12
Quote:
Originally Posted by spiritwalker View Post
curved rock.
...cured rock...

Sent from my SM-T820 using Tapatalk


spiritwalker is offline   Reply With Quote
Old 07/22/2018, 07:10 PM   #57
spiritwalker
Registered Member
 
Join Date: May 2018
Posts: 12
Got the rock in. I'll aquascape later..

Sent from my SM-T820 using Tapatalk


spiritwalker is offline   Reply With Quote
Old 07/24/2018, 12:13 AM   #58
spiritwalker
Registered Member
 
Join Date: May 2018
Posts: 12
Man... setting up a new tank is no small undertaking. Spent the evening topping off the sump and getting the return pump going. Also drilled a vent hole in my return line to break siphon in the event the pump failed or power outage. The drain down test seemed to go well. Here is a video of how it went.

https://youtu.be/kXhL41tdGXQ

So many little thing to set up and tune and test and calibrate.. sheesh.. gonna be a while before it's in cruise mode.



Sent from my SM-T820 using Tapatalk


spiritwalker is offline   Reply With Quote
Old 07/24/2018, 01:14 AM   #59
spiritwalker
Registered Member
 
Join Date: May 2018
Posts: 12
Man... setting up a new tank is no small undertaking. Spent the evening topping off the sump and getting the return pump going. Also drilled a vent hole in my return line to break siphon in the event the pump failed or power outage. The drain down test seemed to go well. Here is a video of how it went.

https://youtu.be/kXhL41tdGXQ

So many little thing to set up and tune and test and calibrate.. sheesh.. gonna be a while before it's in cruise mode.



Sent from my SM-T820 using Tapatalk


spiritwalker is offline   Reply With Quote
Old 07/26/2018, 10:47 PM   #60
spiritwalker
Registered Member
 
Join Date: May 2018
Posts: 12
Test kits arrived today. Took some readings.

RedSea Ammonia - 0.2
RedSea Pro NO3 - 4
RedSea Pro PO4 - 0.10
Apex Temp 78.2
Apex Salt 34.9
Apex PH 8.02


Based on my limited knowledge it looks like I need to get the ammonia down to zero and the no3 down to about 2 for a mixed reef. Po4 looks good for a mixed reef. I think the tank is still cycling so I'll let it keep going.

I'll do some aquascaping this weekend.

Got the ATO setup. Need to find a nice container that fits in my cabinet. Until then I'll be using an external bucket.

Been fine tuning the apex. Seems to be working well and I'm getting more comfortable with it.

Onward!!

Sent from my SM-T820 using Tapatalk


spiritwalker is offline   Reply With Quote
Old 07/28/2018, 02:11 PM   #61
spiritwalker
Registered Member
 
Join Date: May 2018
Posts: 12
I choke every time I see the price on acrylic.. I've been looking for an ATO container that fits my space. Found this which is perfect.

Class A Customs 7 Gallon RV Concession Fresh Water Holding Tank NSF/FDA https://www.amazon.com/dp/B0765BCFW7..._z4lxBb518DEB4

Very stoked to be able to accommodate 7 gallons. There was a 5 gal option as well.



Sent from my SM-T820 using Tapatalk


spiritwalker is offline   Reply With Quote
Old 07/28/2018, 07:05 PM   #62
spiritwalker
Registered Member
 
Join Date: May 2018
Posts: 12
Got some macro algea in the sump.. Skimmer is getting dialed in.. Did the aqua scape..







Sent from my SM-G950U using Tapatalk


spiritwalker is offline   Reply With Quote
Old 07/29/2018, 06:53 PM   #63
spiritwalker
Registered Member
 
Join Date: May 2018
Posts: 12
Rigged up a light bar with some abs to temporarily hang my lights. They are about 8" off the water and about 11" apart.

I like the kessil gooseneck mounts but my tank is eurobraceed so not sure if they will work. No hurry, I'll figure something out..

Here are a few shots of the tank with the lights on..











Sent from my SM-G950U using Tapatalk


spiritwalker is offline   Reply With Quote
Old 07/30/2018, 03:18 AM   #64
Zoahoarder
Registered Member
 
Zoahoarder's Avatar
 
Join Date: Jan 2017
Posts: 303
Looks great. It's coming together nicely.


Zoahoarder is offline   Reply With Quote
Old 07/30/2018, 03:26 AM   #65
spiritwalker
Registered Member
 
Join Date: May 2018
Posts: 12
Quote:
Originally Posted by Zoahoarder View Post
Looks great. It's coming together nicely.
Thanks.

Sent from my SM-T820 using Tapatalk


spiritwalker is offline   Reply With Quote
Old 07/31/2018, 12:48 AM   #66
crabbydan
Registered Member
 
Join Date: Dec 2014
Location: Phoenix, AZ
Posts: 269
What is the light mounts made out of? PVC? How is it fastened or connected to the stand/tank? Can you share a picture. Looking to move my kessils to a eurobraced tank where the gooseneck mounts likely will not fit.


crabbydan is offline   Reply With Quote
Old 07/31/2018, 01:09 AM   #67
spiritwalker
Registered Member
 
Join Date: May 2018
Posts: 12
Quote:
Originally Posted by crabbydan View Post
What is the light mounts made out of? PVC? How is it fastened or connected to the stand/tank? Can you share a picture. Looking to move my kessils to a eurobraced tank where the gooseneck mounts likely will not fit.
I used ABS. It's temporary until I find a more elegant solution. I too have a eurobraced tank.



Sent from my SM-G950U using Tapatalk


spiritwalker is offline   Reply With Quote
Old 08/01/2018, 11:16 PM   #68
spiritwalker
Registered Member
 
Join Date: May 2018
Posts: 12
Added 3 zebra turbo snails and 3 hermit crabs a couple days ago.

Got a QT setup. 20 gal with penguin 150 HOB. I've had filter media in my DT for some time now which I'll put in the hob.





Decided to make some structure for the QT. Zip tied some abs pipe pieces together but the damn thing floats.. Lol..



Sent from my SM-G950U using Tapatalk


spiritwalker is offline   Reply With Quote
Old 08/04/2018, 12:09 AM   #69
spiritwalker
Registered Member
 
Join Date: May 2018
Posts: 12
Snails and crabs seem to be happy campers.

Put a couple of clowns and 5 chromis in quarantine. Everyone is eating.

My macro algea is looking good. The chaeto is growing pretty fast. Seems to have tripled in size.

Skimmer is working great. Seems to be producing good skimmate.

Knock on wood... Everything seems to be going well.







Sent from my SM-G950U using Tapatalk


spiritwalker is offline   Reply With Quote
Old 08/04/2018, 10:35 PM   #70
spiritwalker
Registered Member
 
Join Date: May 2018
Posts: 12
New ATO resiviour arrived today. It could not have been a better fit. Really stoked to have 7 gallon capacity.





Sent from my SM-T820 using Tapatalk


spiritwalker is offline   Reply With Quote
Old 08/07/2018, 09:21 PM   #71
spiritwalker
Registered Member
 
Join Date: May 2018
Posts: 12
Been running my lights for a few days. Looks like I got some uglies starting to grow. I guess I'll cut back on the lights and see what happens.






Sent from my SM-T820 using Tapatalk


spiritwalker is offline   Reply With Quote
Old 08/07/2018, 10:13 PM   #72
Waterobert
Registered Member
 
Waterobert's Avatar
 
Join Date: Apr 2007
Location: Laguna Niguel ,Ca
Posts: 464
Nice progress! What kind off lights are you using for your cheato ?


__________________
Robert

Current Tank Info: 91 gallon reef tank, 26 gallon custom sump, ATB 840, 2 250 MH,mostly LPS with few SPS
Waterobert is offline   Reply With Quote
Old 08/07/2018, 10:20 PM   #73
spiritwalker
Registered Member
 
Join Date: May 2018
Posts: 12
Quote:
Originally Posted by Waterobert View Post
Nice progress! What kind off lights are you using for your cheato ?
Thanks. I am using a Kessil h80 on the Grow setting.

Sent from my SM-T820 using Tapatalk


spiritwalker is offline   Reply With Quote
Old 08/08/2018, 03:24 AM   #74
spiritwalker
Registered Member
 
Join Date: May 2018
Posts: 12
Did some Apex work this evening. Programmed the Skimmer to shut off during feeding. Also programmed it to shut off any time the wattage draw on the return pump outlet drops. This will prevent Skimmer overflows if the return pump ever fails or if it is unplugged during maintenance.

Also set the tunze ATO sensor to be able to handle the high water level when the return pump is shut off.

Still need to figure out how to control the power heads during feed cycle.

Sent from my SM-G950U using Tapatalk


spiritwalker is offline   Reply With Quote
Old 08/08/2018, 11:50 PM   #75
spiritwalker
Registered Member
 
Join Date: May 2018
Posts: 12
Used some kydex and made a filter sock hanger for those times I want to run one. Looks like it is working great.

Sent from my SM-T820 using Tapatalk


spiritwalker is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 11:04 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.