Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > New to the Hobby
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 02/07/2018, 11:21 AM   #1
blackbeard88
Registered Member
 
Join Date: Mar 2017
Posts: 25
Tank not cycling?

Hello. I am new to this hobby so please stick with me here. I purchased Dr. Tims One and Only to add bacteria to my tank so the cycle wouldn't take as long. I added them on Sunday and then added ammonia the following day. I've been measuring it all week and I know this stuff takes time, but shouldn't the bacteria have sonsumed the ammonia and produced Nitrite or Nitrate by now? I removed the sponge and filter floss like the bottle said to do. Should I have removed the Seachem Purigen I'm using?


blackbeard88 is offline   Reply With Quote
Old 02/07/2018, 11:34 AM   #2
nereefpat
Registered Member
 
nereefpat's Avatar
 
Join Date: Apr 2016
Location: Central Nebraska
Posts: 2,116
What are your current readings for ammonia, nitrite, and nitrate?

What was the ammonia reading after you added it? We like to shoot for 1-2 ppm.

Two days isn't much time. Expect the process to take a week or two, even with bacterial additives.


__________________
Pat

Current Tank Info: 125 in-wall , 40b sump. 6 bulb T5. ASM G2 skimmer. LPS and leathers
nereefpat is online now   Reply With Quote
Old 02/07/2018, 11:40 AM   #3
lapin
Registered Member
 
lapin's Avatar
 
Join Date: Aug 2017
Location: Austin
Posts: 301
FYI With Dr Tims it took 3 weeks for my nitrites to hit 0.


lapin is offline   Reply With Quote
Old 02/07/2018, 11:50 AM   #4
jurgenph
Registered Member
 
Join Date: Aug 2016
Location: San Jose, CA
Posts: 65
and yes, remove the purigen while cycling.


J.


jurgenph is online now   Reply With Quote
Old 02/07/2018, 01:09 PM   #5
mcgyvr
Registered Member
 
mcgyvr's Avatar
 
Join Date: Sep 2003
Location: North Carolina
Posts: 13,861
Quote:
Originally Posted by blackbeard88 View Post
Hello. I am new to this hobby so please stick with me here. I purchased Dr. Tims One and Only to add bacteria to my tank so the cycle wouldn't take as long. I added them on Sunday and then added ammonia the following day. I've been measuring it all week and I know this stuff takes time, but shouldn't the bacteria have sonsumed the ammonia and produced Nitrite or Nitrate by now? I removed the sponge and filter floss like the bottle said to do. Should I have removed the Seachem Purigen I'm using?
How much ammonia did you add (please respond with a ppm level)? (too much can actually be detrimental (kill) bacteria)
What ppm level of ammonia are you currently measuring?

My understanding is that the potential bacteria in those bottles may actually be in a state of suspension (hibernation) depending on the date in which that bottle was filled..

Seachem has also stated that Purigen should NOT be used while cycling..

And of course a few days is really too short.. Nothing good happens fast in this hobby..
Patience..


__________________
Being blunt and having fun
mcgyvr is online now   Reply With Quote
Old 02/07/2018, 08:47 PM   #6
avery155
Registered Member
 
Join Date: Apr 2017
Location: South of Pittsburgh
Posts: 60
Keep testing every day or every other day. You will start to see ammonia drop and nitrite rise. Then you will start seeing a rise in nitrate. Just give it time.


avery155 is offline   Reply With Quote
Old 02/07/2018, 10:29 PM   #7
JUNBUG361
Registered Member
 
JUNBUG361's Avatar
 
Join Date: Feb 2013
Location: Antioch,CALIFORNIA
Posts: 1,024
Let cycle & retest in 3 1/2 weeks


JUNBUG361 is offline   Reply With Quote
Old 02/08/2018, 11:03 AM   #8
blackbeard88
Registered Member
 
Join Date: Mar 2017
Posts: 25
Sorry. I was really busy yesterday and didn't have time to get in front of my computer. The readings for ammonia were around 2 ppm and has been like that for the past few days. I tested it when I got home yesterday and it looks like the nitrites are starting to rise. It is my first tank so forgive me if I seem to have panicked. I would like to do everything right the first time and not spend more money than I should.


blackbeard88 is offline   Reply With Quote
Old 02/08/2018, 11:14 AM   #9
mcgyvr
Registered Member
 
mcgyvr's Avatar
 
Join Date: Sep 2003
Location: North Carolina
Posts: 13,861
Quote:
Originally Posted by blackbeard88 View Post
Sorry. I was really busy yesterday and didn't have time to get in front of my computer. The readings for ammonia were around 2 ppm and has been like that for the past few days. I tested it when I got home yesterday and it looks like the nitrites are starting to rise. It is my first tank so forgive me if I seem to have panicked. I would like to do everything right the first time and not spend more money than I should.
All sounds good..
Just give it time..


__________________
Being blunt and having fun
mcgyvr is online now   Reply With Quote
Old 02/09/2018, 02:02 PM   #10
Thornbreaker
Registered Member
 
Join Date: Feb 2015
Posts: 117
Quote:
Originally Posted by blackbeard88 View Post
Sorry. I was really busy yesterday and didn't have time to get in front of my computer. The readings for ammonia were around 2 ppm and has been like that for the past few days. I tested it when I got home yesterday and it looks like the nitrites are starting to rise. It is my first tank so forgive me if I seem to have panicked. I would like to do everything right the first time and not spend more money than I should.
I used Dr. Tim's on a 20 gallon QT and it took almost 9 weeks to get rid of the 2ppm ammonia I started with. Not everyone gets the one week cycle :\

So don't worry. It'll get there.


Thornbreaker is offline   Reply With Quote
Old 02/09/2018, 03:59 PM   #11
lapin
Registered Member
 
lapin's Avatar
 
Join Date: Aug 2017
Location: Austin
Posts: 301
I started my tank build in Aug. People have stopped asking when fish will go in. From your test results it looks like the cycle has started.


lapin is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 08:11 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014