Reef Central Online Community
The Filter Guys

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > New to the Hobby
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 02/08/2018, 09:21 PM   #1
Toolfan333
Registered Member
 
Join Date: May 2016
Posts: 59
Confusing ammonia readings

Hello,
I have 60gal with 65lbs cured LR from a reef tear down. It’s been up for about a week and I added a 1” maroon clown and a 1.5” samsmara squirrel fish 2 days ago. I was told that since the rock was cycled that I wouldn’t get much of a cycle and I could start stocking the tank. I put a sea chem alert in and it consistently reads safe,but when I use my API test, it reads about .25. I heard that API can give false positives, so which of the tests should I believe?


Toolfan333 is offline   Reply With Quote
Old 02/08/2018, 09:39 PM   #2
Toolfan333
Registered Member
 
Join Date: May 2016
Posts: 59
Forgot to mention that I also tested my freshwater tank with the API and it read 0


Toolfan333 is offline   Reply With Quote
Old 02/08/2018, 10:46 PM   #3
thegrun
Registered Member
 
Join Date: Dec 2008
Location: Garden Grove, Ca
Posts: 16,715
Neither, get a Salifert ammonia test kit. You are correct that the API test kit frequently shows a false 0.25 positive test result, the Sea Chem alert just isn't very accurate.


thegrun is online now   Reply With Quote
Old 02/09/2018, 01:42 AM   #4
tkeracer619
Registered Member

 
tkeracer619's Avatar
 
Join Date: Jan 2006
Location: Westminster, CO
Posts: 16,840
It's probable what you are seeing is a false positive on the API. I find it is more sensitive to the light you are using to read the test kit. What looks like .25 indoors can look like 0 in the sun.

You may have a little bit of a cycle, especially if you didn't transport the rock in water. If that is the case it should go away quickly.


__________________
Hobby Experience: 9200ish gallons, 26 skimmers, and a handful of Kent Scrapers.
Current Tank:
Vortech Powered 600G SPS Tank w/ 100gal frag tank & 100g Sump. RK2-RK10 Skimmer. ReefAngel. Radium 20k.
tkeracer619 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 03:24 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.